Outdated Browser – A Simple Tool to Identify and Upgrade Old Browsers

Advertisement

Outdated Browser v1.1.0 is a time saving tool for developers. It detects outdated browsers and advises users to upgrade to a new version.

So, you’re tired of people visiting your modern website with an outdated browser and not doing anything about it. Maybe they aren’t “power” users, maybe it’s your auntie running a last century browser trying to see awesome CSS3 animations and transforms. Let the user know that’s an outdated browser, and advise them on a better one.

outdated-browsers

Because of old browsers (e.g. IE6, IE7), it is recommended to implement this plugin before any other javascripts (plugins or your own scripts) — these browsers have “strange” js errors and the plugin may not be working as intended.

Outdated Browser v1.1.0